Security

WordPress Sicherheitsupdate – Cross Site Scripting

Update 3.3.1 steht zur Installation bereit

Von der Blog-Software steht derzeit ein Update bereit, welches eine zum Teil kritische Sicherheitslücke schließt! Doch wer ist betroffen? Betroffen sind alle WordPress-Nutzer, welche ihr System mittels einer IP Adresse installiert haben, bzw. direkt ansprechen können.

Diese WordPressnutzer sollten auf jeden Fall und so schnell wie möglich das Update fahren. Für alle anderen Nutzer, welche eine Domain zum ansprechen des Blogs benutzen ist ein Update nicht so dringend erforderlich – jedoch empfehlenswert da 15 weitere Fehler ebenfalls behoben werden.

Das Update verlief auf meinen Systemen ohne Probleme.

security-logo


Tags:

  • wordpress cross site scripting
  • wordpress cross site scripting
  • wordpress cross site scripting
  • wordpress cross site scripting
  • update wordpress 3.1 auf 3.3
Tags

Related Articles

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to top button
Close
Send this to a friend