Security

ProFTPD – Sicherheitsupdate erforderlich

Kritischer Fehler ermöglicht Angreifern einspielen von Schadcode

ProFTPD Nutzer sollten ganz dringend ihren FTP Server auf den aktuellsten Stand bringen – zumindest dann – wenn am Server eine Gastanmeldung erlaubt ist. Denn sobald ein User sich am System anmelden kann, ist es durch eine Sicherheitslücke möglich, Schadcode ins System einzuspielen.

Ist diese erst mal am System – kann mittels dieser Software der weitere Einbruch vollzogen werden. Die Programmierer schließen übrigens diese Sicherheitslücke mit der neuen finalen Version 1.3.4. Für alle welche nicht auf die neue Version updaten wollen, stellen die Programmierer auch eine 1.3.3g Version zur Verfügung, welches jedoch das letzte Update dieser Version ist. Ein Update auf die neue finale Version von ProFTPD macht also durchaus Sinn.

proftpd-logo


Tags:

  • sicherheitsupdate erforderlich
  • android e mail sicherheitsupdate erforderlich
  • android sicherheitsupdate erforderlich
  • android "sicherheitsupdate erforderlich"
  • android "sicherheitsupdate erforderlich"
Tags

Related Articles

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to top button

Send this to a friend