Security

Internet Explorer – FixIT schließt kritische Lücke

Kritische Schwachstelle bei alten IE Versionen entdeckt!

Vor ein paar Tagen ist eine kritische Sicherheitslücke zu alten Versionen des Internet Explorers bekannt geworden! Betroffen davon sind vor allem die Versionen 6 bis 8, welche durch die Sicherheitslücke anfällig zum Einschleusen von Schadcode sind. Wie wir erfahren konnten ist inzwischen sogar schon ein Metasploit Modul verfügbar, das zur Nutzung der Schwachstelle anregt! Ein Patch für dieses Problem ist derzeit noch nicht verfügbar, jedoch hat Microsoft ein FixIT Tool zur Behebung des Problems verursacht!

Das kleine Tool kann direkt von Microsoft herunter geladen werden! Dafür drückt ihr einfach auf den Button „Microsoft Fix it“!

FixIT-IE-Sicherheitsproblem-012013

 

Jedoch sollten Benutzer einer so alten IE Version nachdenken vielleicht doch nicht einmal auf eine neuere Version umzusteigen, wenn dies das globale Umfeld erlaubt und man keine Programme betreibt, welch auf eine alte IE Version angewiesen sind!

Achtung!
Es gibt auch einen kleinen Nachteil bei der Nutzung des Tools! Der Start des Internet Explorer Dienstes wird durch das Fix-it Tool etwas verlangsamt!


Tags:

  • internet explorer fixit
Tags

Related Articles

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to top button
Close
Send this to a friend