Security

WordPress SEO und WooCommerce benötigen Sicherheitsupdates

Derzeit sind zwei Plugins für Angriffe gefährdet und sollten unmittelbar ein Update auf die aktuelle Version erhalten! Das erste betroffene Plugin ist die Shopsoftware WooCommerce, welche auf über 1 Million Seiten installiert ist! Hier ist eine SQL Injection möglich über die eine weitere Attacke gestartet werden kann! Abhilfe schafft die Version 2.3.6!

Das zweite betroffene Plugin ist das WordPress SEO Plugin von Yoast! Hier kann ebenfalls eine SQL Injection gestartet werden, welche jedoch sehr tricky ist und wahrscheinlich im Normalfall nicht in breiter Masse von Hackern angewendet wird! Nichts desto trotz sollte auch dieses Plugin über ein Update auf die Version 1.7.4 abgesichert werden!

Solltet ihr eines der beiden Plugins betreiben, checkt bitte ob ihr auch die aktuelle Version installiert habt!

WooCommerce-Sicherheitslücke


Tags:

  • woo commerce sicherheitslücke
  • wp woo commerce sicherheitsupdates
Tags

Related Articles

Kommentar verfassen

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Close

Send this to a friend