Security

Putty Update beseitigt Sicherheitslöcher

Putty Nutzer sollten den Client updaten

In der letzten Putty Version 0.62 befinden sich vier Sicherheitslücken welche es zu bereinigen gab. Die Software wurde zwar über die letzten Jahre nicht mehr  wirklich weiter entwickelt, gehört aber immer noch zu einem sehr beliebten Tool für die Admins dieser Welt. Auch wenn die Software nicht mehr weiter entwickelt wurde hat der Entwickler Simon Tatham seine Hausaufgaben gemacht und ein Sicherheitsupdate auf die Version 0.63 heraus gegeben.

Ein Update auf die aktuelle Version wird dringend empfohlen. Bzw. wird ja kein richtiges Update der Software benötigt, sondern nur ein Austausch des *.exe Files.

Folgende Fehler wurden gefixed:

Modmul-Funktion
Public-Key-Signature
Buffer-Überlauf
Löschen von sensiblen Daten

Hier geht es zum Download: Putty Download

 

putty-update


Tags:

  • putty update
Tags

Related Articles

One Comment

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to top button
Close

Send this to a friend