Wissen

Netzwerkkarte wird in VMWare nicht erkannt – Intel Pro

Netzwerkkarte wir unter VMWare nicht erkannt

Problem: Nach der Installation einer virtuellen Maschine wird dort keine Netzwerkkarte erkannt obwohl die VMWare Tools installiert worden sind. Im Gerätemanager der virtuellen Maschine kann man folgende Treiberinformation entnehmen: VEN_1022&DEV_2000&SUBSYS_20001022&REV_10

Ursache: Der Treiber von Intel wird nicht sauber erkannt und durchgereicht. Problemlösung: Eine Anpassung des VMX Files behebt das Problem. Um das File zu ändern muss die virtuelle Maschine gestoppt werden.

Dann navigiert ihr an folgende Stelle:

C:\Users\Username\Documents\Virtual Machines\Deine-virtuelle-Maschine

Dort findet ihr eine *.vmx Datei, welche ihr mit einem Texteditor öffnen müsst. In diesem File findet ihr die Einstellungen für die VM mit den Netzwerkproblemen.

In dieses File fügt ihr folgende Zeile ein:

ethernet0.virtualDev = "e1000"

File abspeichern und VMWare virtuelle Maschine neu starten. Jetzt sollte die Netzwerkkarte installiert sein und auch funktionieren. Unter Umständen kann es nötig sein, dass die Netzwerkeinstellungen der VM angepasst werden müssen.

 

1-VMX-editieren


Tags:

  • ubuntu vmware netzwerkkarte nicht erkannt
  • vmware player netzerkkarte treiber
  • vmware netzwerkkarte wird nicht erkannt
  • virtuelle maschine netzwerk erkennen
  • esx keine netzwerkkarte gefunden
Tags

Related Articles

3 Comments

  1. Hallo!

    Vielen Dank! Ich hatte das Problem gerade mit VMware Workstation 8 und 9. Ich habe Windows 8 installiert und ich konnte trotz installieren VMware Tools einfach keine Netzwerkkarte benutzen, da dafür keine Treiber gefunden wurden.

    Dank deines Artikels ist das Problem jetzt aber in beiden Versionen gelöst!

    Nochmal vielen Dank dafür! :)

    Liebe Grüße,
    Sebastian

    PS: In VMware gibt’s nichtmal einen KB Artikel dazu… :s

  2. Bei mir hilft es leider nichts. Besagte Zeile steht schon im vmx-File drin, nur mit einem e nach 1000 (also ethernet0.virtualDev = „e1000e“).
    Lösche ich das hintere e raus, meldet er zwar nicht mehr, dass das Netzwerkkabel nicht angeschlossen wäre, dafür lässt sich dann aber die Netzwerkkarte nicht mehr aktivieren.
    Ich werde jetzt mal versuchen den Treiber in der virtuellen Maschine (Win Server 2012) zu installieren.

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to top button

Send this to a friend