Security

WordPress Sicherheitsupdate 3.1.1 veröffentlicht

WordPress-Update sollte schnell eingespielt werden

Gerade wurde ein Sicherheitsupdate für WordPress mit der Versionsnummer 3.1.1 veröffentlicht. Das Update behebt einige gravierende Sicherheitslücken im WordPress Script. Dazu gehören folgende Schwachstellen:

– CSRF Prevention – hiervon ist der Media Uploader betroffen
– Bestimmte Links können im Kommentarfeld das PHP System zum Absturz bringen
– XSS Schwachstelle wurde behoben

Zudem kamen noch ein paar kleinere Fixes.

Bei mir verlief das automatische Update ohne Probleme!


Tags:

  • wordpress zum absturz bringen
  • sicherheitsupdate für Telekom Speedport W921V
  • sicherheitsupdate für Telekom Speedport W921V
  • sicherheitsupdate für Telekom Speedport W921V
  • sicherheitsupdate für Telekom Speedport W921V

Ähnliche Artikel

Ein Kommentar

  1. Ich war noch am PC als WordPress das update angezeigt hat und habs dann auch gleich durch all meine Blogs gejagd.. gerade bei den sicherheits updates bin ich immer recht fix weil dann auch hacker wissen wo die lücke ist..

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Schaltfläche "Zurück zum Anfang"
Send this to a friend