Security

WordPress besitzt kritische Sicherheitslücke

WordPress – Sicherheitsupdate dringend empfohlen!

Die WordPress Entwickler haben kurz vor dem Jahreswechsel ein Sicherheitsupdate veröffentlicht. Dies ist jedoch für das WordPress Team nicht normal, allerdings wurde dieser Zeitpunkt gewählt da es sich um eine kritische Sicherheitslücke handelt. Ein Update ist zwingend erforderlich!

Die neue WordPress-Version trägt die Versionsnummer 3.0.4 und steht ab sofort zum Download bereit. Ein Update über das Dashboard steht natürlich auch zur Verfügung!

Die Entwickler raten möglichst schnell ein Update auf die aktuelle Version durchzuführen.

Das Sicherheitsupdate beseitigt einen Fehler in der KSES genannten HTML Sanitation Library, welches Cross Site Scripting Angriffe ermöglicht.

Tags

Related Articles

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.

Back to top button
Close
Send this to a friend